Contains Method


Tests for the existence of a RebarHook type within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Contains(
	RebarHookType item
)
Visual Basic
Public Overridable Function Contains ( _
	item As RebarHookType _
) As Boolean
Visual C++
public:
virtual bool Contains(
	RebarHookType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure RebarHookType
The RebarHook type to be searched for.

Return Value

The Contains method returns True if the RebarHook type is within the set, otherwise False.

See Also