TagOrientation Property


The tag orientation of the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public TagOrientation TagOrientation { get; set; }
Visual Basic
Public Property TagOrientation As TagOrientation
	Get
	Set
Visual C++
public:
property TagOrientation TagOrientation {
	TagOrientation get ();
	void set (TagOrientation value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also