NoSupported2DElementsToCopyFromView Property


None of the elements in the view you have selected are supported for the insert 2D operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NoSupported2DElementsToCopyFromView { get; }
Visual Basic
Public Shared ReadOnly Property NoSupported2DElementsToCopyFromView As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NoSupported2DElementsToCopyFromView {
	FailureDefinitionId^ get ();
}

See Also