GetForcedModalHandling Method


Checks if error handling dialog at the end of transaction should be modal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool GetForcedModalHandling()
Visual Basic
Public Function GetForcedModalHandling As Boolean
Visual C++
public:
bool GetForcedModalHandling()

Return Value

True if error handling dialog at the end of transaction should be modal.

See Also