Leaders Property


Get all the leaders of this annotation symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public LeaderArray Leaders { get; }
Visual Basic
Public ReadOnly Property Leaders As LeaderArray
	Get
Visual C++
public:
property LeaderArray^ Leaders {
	LeaderArray^ get ();
}

Return Value

The Leaders property returns a leader array that contains all the leaders of this annotation symbol.

See Also