FileName Property


The full file name of the IFC file to be read.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public string FileName { get; set; }
Visual Basic
Public Property FileName As String
	Get
	Set
Visual C++
public:
property String^ FileName {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also