GetDelayedMiniWarnings Method


Checks if showing of mini-warning dialog should be delayed till the end of next transaction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool GetDelayedMiniWarnings()
Visual Basic
Public Function GetDelayedMiniWarnings As Boolean
Visual C++
public:
bool GetDelayedMiniWarnings()

Return Value

True if showing of mini-warning dialog should be delayed till the end of next transaction.

See Also