StartSetBack Property


The distance from the start of the driving curve to the point where the sweep actually begins.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public double StartSetBack { get; }
Visual Basic
Public ReadOnly Property StartSetBack As Double
	Get
Visual C++
public:
property double StartSetBack {
	double get ();
}

See Also