SegmentDrawnFromWrongSideError Property


The segment is being drawn from the wrong side to connect to the location you indicated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SegmentDrawnFromWrongSideError { get; }
Visual Basic
Public Shared ReadOnly Property SegmentDrawnFromWrongSideError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SegmentDrawnFromWrongSideError {
	FailureDefinitionId^ get ();
}

See Also