GetItems Method


Gets the collection of ToggleButtons assigned to the RadioButtonGroup.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public IList<ToggleButton> GetItems()
Visual Basic
Public Function GetItems As IList(Of ToggleButton)
Visual C++
public:
IList<ToggleButton^>^ GetItems()

Remarks

This is a copy of all the ToggleButtons assigned to this group.

See Also