GetCropRegionShape Method


Gets the crop region boundaries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public CurveLoop GetCropRegionShape()
Visual Basic
Public Function GetCropRegionShape As CurveLoop
Visual C++
public:
CurveLoop^ GetCropRegionShape()

Return Value

The crop region boundaries.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException View is not allowed to manage crop region shape.

See Also