CombinationStateIndex Property


Returns the index in predefined load combination state array {}.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public int CombinationStateIndex { get; }
Visual Basic
Public ReadOnly Property CombinationStateIndex As Integer
	Get
Visual C++
public:
property int CombinationStateIndex {
	int get ();
}

Remarks

The index should be 0 ("Serviceability") or 1 ("Ultimate").

See Also