HasStarted Method


Determines whether the sub-transaction has been started yet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool HasStarted()
Visual Basic
Public Function HasStarted As Boolean
Visual C++
public:
bool HasStarted()

Return Value

True if the sub-transaction has already started, False otherwise.

Remarks

A sub-transaction is considered being started after the Start method was called and until the sub-transaction is either committed or rolled back.

See Also