Erase Method


Removes a specified wall type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	WallType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As WallType _
) As Integer
Visual C++
public:
virtual int Erase(
	WallType^ item
)

Parameters

item
Type: Autodesk.Revit.DB WallType
The wall type to be erased.

Return Value

The number of wall types that were erased from the set.

See Also