Enabled Property


Gets or sets a value indicating whether the RibbonPanel can respond to user interaction.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool Enabled { get; set; }
Visual Basic
Public Property Enabled As Boolean
	Get
	Set
Visual C++
public:
property bool Enabled {
	bool get ();
	void set (bool value);
}

Field Value

True if the panel allows interaction, false if the panel disallows interaction with all the controls it contains.

See Also