ClearTransmitted Property


For a transmitted model opened with DetachAndPreserveWorksets, clear its transmitted flag in the Save/SaveAs operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ClearTransmitted { get; set; }
Visual Basic
Public Property ClearTransmitted As Boolean
	Get
	Set
Visual C++
public:
property bool ClearTransmitted {
	bool get ();
	void set (bool value);
}

See Also