Align Property


Alignment attributes of the text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2012

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use HorizontalAlignment and VerticalAlignment properties instead.")]
public TextAlignFlags Align { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use HorizontalAlignment and VerticalAlignment properties instead.")> _
Public ReadOnly Property Align As TextAlignFlags
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use HorizontalAlignment and VerticalAlignment properties instead.")]
public:
property TextAlignFlags Align {
	TextAlignFlags get ();
}

See Also