TurnCropRegionOffRemovesViewBreaks Property


Turning off the Crop Region of the view will remove all View Breaks. If the Crop Region is turned on at a later time, any desired View Breaks must be created again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId TurnCropRegionOffRemovesViewBreaks { get; }
Visual Basic
Public Shared ReadOnly Property TurnCropRegionOffRemovesViewBreaks As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ TurnCropRegionOffRemovesViewBreaks {
	FailureDefinitionId^ get ();
}

See Also