IsUserCreated Property


Determine if the family is defined by the user. Some families are created internally and cannot be saved or reloaded. This function should return false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool IsUserCreated { get; }
Visual Basic
Public ReadOnly Property IsUserCreated As Boolean
	Get
Visual C++
public:
property bool IsUserCreated {
	bool get ();
}

See Also