CreateCurveBoundedPlane Method


Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This function is deprecated.  Please use the API ExporterUtil.CreateCurveBoundedPlane instead.")]
public IFCAnyHandle CreateCurveBoundedPlane(
	IList<XYZ> outerLoop,
	IList<IList<XYZ>> innerLoops
)
Visual Basic
<ObsoleteAttribute("This function is deprecated.  Please use the API ExporterUtil.CreateCurveBoundedPlane instead.")> _
Public Function CreateCurveBoundedPlane ( _
	outerLoop As IList(Of XYZ), _
	innerLoops As IList(Of IList(Of XYZ)) _
) As IFCAnyHandle
Visual C++
[ObsoleteAttribute(L"This function is deprecated.  Please use the API ExporterUtil.CreateCurveBoundedPlane instead.")]
public:
IFCAnyHandle^ CreateCurveBoundedPlane(
	IList<XYZ^>^ outerLoop, 
	IList<IList<XYZ^>^>^ innerLoops
)

See Also