Element Property


Retrieve the element that is responsible for producing this boundary segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use ElementId instead.")]
public Element Element { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use ElementId instead.")> _
Public ReadOnly Property Element As Element
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use ElementId instead.")]
public:
property Element^ Element {
	Element^ get ();
}

Remarks

The element property is useful for finding all the elements that bound a specific area.

See Also