Allows the caller to set combined parameter for a specified cell
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: System Int32
- nCol
- Type: System Int32
- paramData
- Type: System.Collections.Generic IList TableCellCombinedParameterData
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions InvalidOperationException | This operation is forbidden for cells in standard schedule body sections. -or- This operation is forbidden for cells in standard schedule header sections. |