Valid Property


Verifies that the crop of the associated view is permitted to have a non-rectangular shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2014

Syntax

C#
[ObsoleteAttribute("Obsolete in Revit 2016, use CanHaveShape to determine if the view allows a crop shape.")]
public bool Valid { get; }
Visual Basic
<ObsoleteAttribute("Obsolete in Revit 2016, use CanHaveShape to determine if the view allows a crop shape.")> _
Public ReadOnly Property Valid As Boolean
	Get
Visual C++
[ObsoleteAttribute(L"Obsolete in Revit 2016, use CanHaveShape to determine if the view allows a crop shape.")]
public:
property bool Valid {
	bool get ();
}

See Also