Get the PlanTopology of a given level in a given phase.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- level
- Type: Autodesk.Revit.DB Level
The level of the Plan Topology.
- phase
- Type: Autodesk.Revit.DB Phase
The phase of the Plan Topology.
Remarks
Accessing plan topology requires that document is modifiable as it will actually trigger calculating plan topology if they have not been calculated yet. The time necessary for the calculations may be significant and should be considered.