NumLoops Property


Returns the number of geometric curve loops that define the area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2016. Use GetLoops() method instead.")]
public int NumLoops { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2016. Use GetLoops() method instead.")> _
Public ReadOnly Property NumLoops As Integer
	Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2016. Use GetLoops() method instead.")]
public:
property int NumLoops {
	int get ();
}

See Also