OrientWithEdge Property


Whether to orient the ReferencePoint to the edge or the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool OrientWithEdge { get; set; }
Visual Basic
Public Property OrientWithEdge As Boolean
	Get
	Set
Visual C++
public:
property bool OrientWithEdge {
	bool get ();
	void set (bool value);
}

Remarks

If true, the X basis vector will be parallel to the edge. If false, the X and Y basis vectors will be parallel to the face.

See Also