VerticalAlignment Property


Vertical alignment of the text content within the text area of the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public VerticalTextAlignment VerticalAlignment { get; }
Visual Basic
Public ReadOnly Property VerticalAlignment As VerticalTextAlignment
	Get
Visual C++
public:
property VerticalTextAlignment VerticalAlignment {
	VerticalTextAlignment get ();
}

See Also