Lookup Method


Lookup the connector using the unique index value that identify this connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public Connector Lookup(
	int index
)
Visual Basic
Public Function Lookup ( _
	index As Integer _
) As Connector
Visual C++
public:
Connector^ Lookup(
	int index
)

Parameters

index
Type: System Int32
The unique index value.

Return Value

Returns the connector or null if a connector for the provided unique index value doesn't exist.

See Also