TextSize Property


Height [ft] of the text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public double TextSize { get; }
Visual Basic
Public ReadOnly Property TextSize As Double
	Get
Visual C++
public:
property double TextSize {
	double get ();
}

Remarks

The value specifies the hight of the text excluding both the ascender and descender. It is appoximatelly the hight of capital leters in the font.

See Also