InvalidCurtainPanelInModel Property


There is an invalid Curtain Panel in the model. This is probably caused by two Grid Lines almost meeting at a border of the Curtain Wall or Sloped Glazing, but not exactly at a point. The Curtain Panel can't be displayed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidCurtainPanelInModel { get; }
Visual Basic
Public Shared ReadOnly Property InvalidCurtainPanelInModel As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ InvalidCurtainPanelInModel {
	FailureDefinitionId^ get ();
}

See Also