NumberOfComponents Property


Returns number of factors.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2016. Use GetComponents() method instead.")]
public int NumberOfComponents { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2016. Use GetComponents() method instead.")> _
Public ReadOnly Property NumberOfComponents As Integer
	Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2016. Use GetComponents() method instead.")]
public:
property int NumberOfComponents {
	int get ();
}

See Also