Removes connectors from system.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- connectors
- Type: Autodesk.Revit.DB ConnectorSet
The connectors to be removed from the system.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when the input argument elements is a null reference ( Nothing in Visual Basic) , or any element in that collection is a null reference ( Nothing in Visual Basic) . |
Autodesk.Revit.Exceptions ArgumentException | Thrown when some of the connectors can't be removed, or when trying to remove all connectors from the system. |
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the operation failed. |