SetCropRegionEmptyShape Method


Sets crop region of empty shape making possible interactive sketching.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2014

Syntax

C#
[ObsoleteAttribute("Obsolete in Revit 2016, this function should not be used.")]
public void SetCropRegionEmptyShape()
Visual Basic
<ObsoleteAttribute("Obsolete in Revit 2016, this function should not be used.")> _
Public Sub SetCropRegionEmptyShape
Visual C++
[ObsoleteAttribute(L"Obsolete in Revit 2016, this function should not be used.")]
public:
void SetCropRegionEmptyShape()

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException The crop of the associated view is not permitted to have a non-rectangular shape.

See Also