ArgumentNullException Class


The exception that is thrown when a null reference ( Nothing in Visual Basic) is passed to a method that does not accept it as a valid argument.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class ArgumentNullException : ArgumentException
Visual Basic
<SerializableAttribute> _
Public Class ArgumentNullException _
	Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class ArgumentNullException : public ArgumentException

Inheritance Hierarchy

See Also