Target Property


Target of this fill pattern applied to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FillPatternTarget Target { get; set; }
Visual Basic
Public Property Target As FillPatternTarget
	Get
	Set
Visual C++
public:
property FillPatternTarget Target {
	FillPatternTarget get ();
	void set (FillPatternTarget value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also