Leaders Property


Retrieves all leaders currently attached to the TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetLeaders() method instead, which returns a standard .NET collection.")]
public LeaderArray Leaders { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetLeaders() method instead, which returns a standard .NET collection.")> _
Public ReadOnly Property Leaders As LeaderArray
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use GetLeaders() method instead, which returns a standard .NET collection.")]
public:
property LeaderArray^ Leaders {
	LeaderArray^ get ();
}

Remarks

This property is ReadOnly.

See Also