CombinationType Property


Returns load combination type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2016. Use LoadCombination.Type property instead.")]
public string CombinationType { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2016. Use LoadCombination.Type property instead.")> _
Public ReadOnly Property CombinationType As String
	Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2016. Use LoadCombination.Type property instead.")]
public:
property String^ CombinationType {
	String^ get ();
}

Remarks

The type should be "Combination" or "Envelope".

See Also