GetWorksetIterator Method


Returns a FilteredWorksetIterator to the worksets passing the current filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public FilteredWorksetIterator GetWorksetIterator()
Visual Basic
Public Function GetWorksetIterator As FilteredWorksetIterator
Visual C++
public:
FilteredWorksetIterator^ GetWorksetIterator()

Remarks

Calling this when you have an active iterator to this same collector will result in the first iterator being stopped by this call.

See Also