SampleValue Property


The sample/example value for the parameter in text form

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string SampleValue { get; set; }
Visual Basic
Public Property SampleValue As String
	Get
	Set
Visual C++
public:
property String^ SampleValue {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also