SkippedSegmentCurves Property


Retrieve all the removed segment curves of the grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public CurveArray SkippedSegmentCurves { get; }
Visual Basic
Public ReadOnly Property SkippedSegmentCurves As CurveArray
	Get
Visual C++
public:
property CurveArray^ SkippedSegmentCurves {
	CurveArray^ get ();
}

Remarks

User can get these curves and then call the method AddSegment() to add the segments to the grid line.

See Also