Insert the specified item into the array.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- item
- Type: Autodesk.Revit.UI IExternalApplication
The item to be inserted into the array.
- index
- Type: System Int32
The item will be inserted before this index.