Curve Property


Get the curve that is formed by the element that defines the edge of this area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetCurve() instead.")]
public Curve Curve { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetCurve() instead.")> _
Public ReadOnly Property Curve As Curve
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use GetCurve() instead.")]
public:
property Curve^ Curve {
	Curve^ get ();
}

See Also