GroundColor Property


The color of the ground.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public Color GroundColor { get; set; }
Visual Basic
Public Property GroundColor As Color
	Get
	Set
Visual C++
public:
property Color^ GroundColor {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also