IsMeshAvailable Property


Shows whether the result still contains the mesh which was constructed, if any, or whether it has been relinquished by 'getMesh'. The former is true, the later is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool IsMeshAvailable { get; }
Visual Basic
Public ReadOnly Property IsMeshAvailable As Boolean
	Get
Visual C++
public:
property bool IsMeshAvailable {
	bool get ();
}

See Also