Get2DContextHandle Method


Obtains the IfcRepresentationContext handle to be used for 2D entities (Annotations).

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IFCAnyHandle Get2DContextHandle()
Visual Basic
Public Function Get2DContextHandle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ Get2DContextHandle()

Return Value

The IfcRepresentationContext.

Remarks

The context handle is automatically applied with a 1:100 scale.

See Also