SpatialElementFromToCalculationPoints Class


SpatialElementFromToCalculationPoints is used to specify the search points for a family instance which connects two rooms or spaces, such as a door or window. The points determine which room or space is considered the "from" and which is considered the "to".

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public class SpatialElementFromToCalculationPoints : SpatialElementCalculationLocation
Visual Basic
Public Class SpatialElementFromToCalculationPoints _
	Inherits SpatialElementCalculationLocation
Visual C++
public ref class SpatialElementFromToCalculationPoints : public SpatialElementCalculationLocation

Inheritance Hierarchy

See Also