GetFormattedTextRuns Method


Returns a list of separated runs of formated text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public IList<FormattedTextRun> GetFormattedTextRuns()
Visual Basic
Public Function GetFormattedTextRuns As IList(Of FormattedTextRun)
Visual C++
public:
IList<FormattedTextRun^>^ GetFormattedTextRuns()

Return Value

A collection of instances of FormattedTextRun .

See Also