GetTypeName Method


Get the name of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static string GetTypeName(
	AssetPropertyType type
)
Visual Basic
Public Shared Function GetTypeName ( _
	type As AssetPropertyType _
) As String
Visual C++
public:
static String^ GetTypeName(
	AssetPropertyType type
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Thrown when type is AssetPropertyType::APT_Unknown.

See Also