GetFamilyName Method


Gets the name of the element assigned to the current export state.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public string GetFamilyName()
Visual Basic
Public Function GetFamilyName As String
Visual C++
public:
String^ GetFamilyName()

Return Value

The family name.

Remarks

The family name is prepared for use in IFC output during the call to PushExportState().

See Also