Force3 Property


Returns the three dimensional force applied to the 3rd reference point of the area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use ForceVector3 instead.")]
public XYZ Force3 { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use ForceVector3 instead.")> _
Public ReadOnly Property Force3 As XYZ
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use ForceVector3 instead.")]
public:
property XYZ^ Force3 {
	XYZ^ get ();
}

Remarks

The default force unit is kN/m^2 for metric, and ksf for imperial.

See Also